Browsers: Revision

 

Recommended Web Browsers

⚠️ MyHoTFB.COM ® has many modules, and some of the modules to function properly requires a ☯ web browser with Adobe Shockwave Player with Flash Player Extensions. Without these two players, modules like Games, Listen to Radio, Live TV, Karaoke, Film on TV will not function. The titled page "Browsers" provides information on the Supported | Recommended Browsers with Adobe Shockwave Player with Flash Player Extensions (to be installed separately) are hereinafter categorized as followings: 

DESKTOPS

Operating Systems: Windows 10/Windows 8 

(02) Two Versions of Flash Players for (06) Six different types of Browsers are available.

Browsers: Edge, Opera, Chromium, Firefox, Netscape Navigator

Adobe Flash Players

  1. FP 30 for Opera and Chromium – PPAPI (Plugin Application Programming Interface)
  2. FP 30 for Firefox – NPAPI (Netscape Plugin Application Programming Interface)

Operating Systems: Windows 7/Vista/XP

(03) Three Versions of Flash Players for (05) Five different types of Browsers are available.

Browsers: Internet Explorer 11, Opera, Chromium, Firefox, Netscape

Adobe Flash Players

  1. FP 30 for Opera and Chromium – PPAPI
  2. FP 30 for Internet Explorer – ActiveX
  3. FP 30 for Firefox – NPAPI

 MACINTOSH

Operating Systems:  Mac OS X 10.10 – 10.13

Browsers: Safari, Firefox, Opera, Chromium

  1. FP 30 Mac for Safari and Firefox – NPAPI
  2. FP 30 Mac for Opera and Chromium – PPAPI

MOBILES

  1.  📱 Android: Dolphin 2008 (Highly Recommended), Chrome, 
  2.  📱 IPhone: Safari, Chrome, Netscape, Firefox

TABS | TABLETS

  1.   📱 Android: Dolphin 2008 (Highly Recommended), Chrome
  2.   📱 iPad: Safari, Chrome, Netscape, Firefox

LINUX (64-bit) DISTRIBUTION

  1. FP 30.0 for for Ubuntu (apt)
  2. FP 30.0 for for Linux 64-bit (YUM)
  3. FP 30.0 for Linux 64-bit (.tar .gz) – PPAPI
  4. FP 30.0 for Linux 64-bit (.tar .gz) – NPAPI
  5. FP 30.0 for Linux 64-bit (.rpm) – PPAPI
  6. FP 30.0 for Linux 64-bit (.rpm) – NPAPI

LINUX(32-bit) DISTRIBUTION

  1. FP 30.0 for Ubuntu (apt)
  2. FP 30.0 for for Linux 32-bit (YUM)

DOWNLOADS ⇣ (02) Separate Downloads

 

 

 

 

Download Adobe 🌟Flash (Automatically)
Open the Browser for which you wish to install Adobe Flash Player. Using that Browser (example Firefox). Now visit / acquire url: https://get.adobe.com/flashplayer/ on Firefox and Adobe Flash should automatically detect the system bits (32/64-bits), and Fetch FP (Flash Player) 30 and in this particular case, it would be FP 30 -  NPAPI  (Netscape Plugin Application Programming Interface) bundle. Un-select  all optional downloads, and proceed with the download. Once Completed, the downloaded program will run in elevated mode. During Installation of  FP 30 -  NPAPI  un-select all optional installs, and proceed and choose the radio button option that says: Allow Adobe to Install Updates (Recommended).

 

 

 

 

Adobe Shockwave Player (Automatically)
Open the Browser (example Internet Explorer 11) for which you wish to install Adobe Shockwave Player. Using that Browser (example IE 11) visit / acquire url: https://get.adobe.com/shockwave/

For the best experience, we encourage you to access the interface via one of the following fully supported (and free!) web browsers:

Don't forget that you need to enable above Flash, Shockwave, JavaScript, Cookies in your browser to view functions of MyHoTFB.COM ® correctly. You can check what browser version you're currently running at www.WhatBrowser.org,
.

If you're unable to upgrade your browser on your own, contact your TFB User Support (#Support) Group or your IT support or OS Manufacturer (Microsoft / Mac) for further assistance.

Latest comments

No comments

#Support

#Support

TFB #Support is an Online User Support Group.

History